Problemas con ventiladores parados

Ventilación, ventiladores y su control, rehobuses
Responder
Mensaje
Autor
ferg1977
Iniciad@ en SilentPC
Mensajes: 24
Registrado: 18 Sep 2012 20:02

Problemas con ventiladores parados

#1 Mensaje por ferg1977 » 17 Ago 2017 07:17

Buenas,
Necesitaba a ver si alguien me puede echar una mano. Resulta que he tenido problemas de temperaturas y no he sido muy cuidadoso, La situación actual es que he detectado que los ventis conectados a la placa están parados, tanto el de la CPU como el trasero. Le he cambiado de conector a la placa al de la CPU de 4 pines y ningún efecto, el otro es de 3 pines, he intentado darle caña con speedfan y no los he visto funcionar.
Mi próxima idea es ir a por un pc con piezas y probar los ventis sólos para ver quién tiene la culpa.
Cualquier ayuda será bienvenida. :cabezazo:
Saludos.

Avatar de Usuario
Marciano
Administrador de PCSilencioso
Mensajes: 1802
Registrado: 28 May 2009 02:19
Contactar:

Re: Problemas con ventiladores parados

#2 Mensaje por Marciano » 19 Ago 2017 19:58

Pues no tiene buena pinta... O los ventiladores están estropeados, o el problema es de la placa. Pasos a dar:

- Comprueba en BIOS que los ventiladores (particularmente el de la CPU) no estén desactivados
- Intenta conectar los ventiladores a 12V, que puedes sacar de los conectores molex de la fuente (cables negro y amarillo); bien mediante un adaptador de los que suelen venir con los ventiladores, o con un par de cables delgados
- comprueba si los conectores de la placa funcionan con un ventilador que sepas que está bien

Por si acaso, si dices el modelo de placa que tienes igual se puede averiguar algo más.

ferg1977
Iniciad@ en SilentPC
Mensajes: 24
Registrado: 18 Sep 2012 20:02

Re: Problemas con ventiladores parados

#3 Mensaje por ferg1977 » 20 Ago 2017 22:49

Muchísimas gracias por contestar. Al final te pongo cual es mi equipo. Te cuento lo que he ido avanzando.
Fui a buscar otro pc y conecté el ventilador trasero, lo traía la caja Fractal con otro delantero, a la otra placa y funcionaba, el de la CPU no, el MUGEN, el de 4 pines, pero el otro pc es viejillo y no se si es por eso.
Había probado conectar el venti a otro conector de la placa y no se había solucionado. Ahora el venti trasero funciona discontinuo tras limpiarlo y darle un empujón, a veces se arranca y a veces necesita que le de un empujón como un avión de hélices y ya queda trabajando al encender el pc. El delantero que no va a la placa funciona bien, pero me cuesta desmontarlo, en la BIOS me cuesta moverme con soltura pero está en auto los temas de fan y demás no creo que los tiros vayan por ahí. La pena es que SPEEDFAN y demás sólo me dan info de la GPU. A ver si puedo desmontar el delantero para probar lo que me dices en el paso 3, ya me obliga a desmontar bastante y tengo miedo de luego no saber montarlo todo bien, por eso lo dejo para el final de las pruebas, lo tengo sin paredes y me da que llevo mucho tiempo porque me daba apagados jugando a full forzando la máquina, con lo cual un poco más. Si me ayudas un poco más con el paso 2 con alguna aclaración adicional de lo de los cables delgados lo intento, he mirado pero no veo adaptadores seguro no me los dieron si los traía la fuente, pero si ves que ya necesito ayuda externa pues lo hago. Entiendo puedo usar unso cables cortos como los de los puertos usb para alimentar ese conector del MUGEN de 4 pines y así conectando un venti que funcione y luego el mugen ver si el mugen está muerto o es la placa.
Gracias por tu interés de nuevo.


Intel Core i5 2500K 3.3Ghz Box Socket 1155 161.98 1 161.98
50609 Scythe Mugen 3 Rev B 34.71 1 34.71
49596 Gigabyte GA-Z77X-D3H 114.05 1 114.05
48585 G.Skill Ares DDR3 1600 PC3-12800 8GB 2x4GB CL9 32.19 1 32.19
44408 Crucial M4 128GB SSD SATA3 73.51 1 73.51
48887 LG GH24NS90 Grabadora DVD 24X Negra OEM 14.67 1 14.67
45434 Dell UltraSharp U2412M LED 24" IPS 205.79 1 205.79
49568 Be Quiet Pure Power L8 CM 530W Modular 60.33 1 60.33
48135 Seagate Barracuda 7200.14 2TB SATA3 64MB 76.03 1 76.03
49306 Sapphire Radeon HD 7870 GHz OC Edition 2GB GDDR5 189.26 1 189.26
51818 Fractal Define R4 Black Pearl

Avatar de Usuario
Marciano
Administrador de PCSilencioso
Mensajes: 1802
Registrado: 28 May 2009 02:19
Contactar:

Re: Problemas con ventiladores parados

#4 Mensaje por Marciano » 21 Ago 2017 16:32

Entiendo que tienes la caja abierta y que has limpiado el ventilador trasero, por lo que me imagino que estaría lleno de polvo, y esa es una buena causa de su mal funcionamiento. Hay una prueba que no falla: un ventilador en buenas condiciones debe girar inmediatamente, y durante unos momentos, en cuanto le das un ligero empujón. Si no es así, y hace falta empujarlo continuamente o se para enseguida es que está sucio y hace falta limpiarlo o -mejor- cambiarlo. Únicamente pueden limpiarse los ventiladores que llevan cojinete de casquillo (sleeve bearing), y aún así como medida temporal o de emergencia; el resto de ventiladores, si no están preparados para su desmontaje, te los cargas si intentas limpiarlos soltando el rotor (las aspas).

Los ventiladores que vienen con la caja Fractal R4 son de cojinete de fluido, por lo que no deberías intentar desmontarlos: solo limpiar (con una brocha, por ejemplo) y, si no funcionan bien, cambiarlos por otros iguales (Fractal Silent Series R2 120) o similares. El ventilador del Mugen tampoco puede desmontarse, por lo que te digo lo mismo; aunque en este caso yo directamente lo cambiaría ya que el ese ventilador es fundamental para la refrigeración de tu equipo. En este caso, el modelo es un Scythe Kaze Flex 120 PWM.

El adaptador molex que te comentaba es algo asÍ

Imagen

ferg1977
Iniciad@ en SilentPC
Mensajes: 24
Registrado: 18 Sep 2012 20:02

Re: Problemas con ventiladores parados

#5 Mensaje por ferg1977 » 21 Ago 2017 20:27

Te actualizo situación:
1º El mugen está muerto
2º La placa parece estar bien conectando un venti de otro pc tanto al fan 1 como al fan cpu va bien
3º El ventilador fractal delantero funciona bien
4º El fractal trasero arranca sólo el 50 % de las veces que enciendo el pc y el otro 50% le doy un empujón y ya no se para, pero apagado probando va suave y gira un rato.
Medidas:
Compraré lo que me dices el SCYHTE KAZE FLEX 120PWM
Comprar un Fractal para atrás.
Dudo si ya intervenir añadiendo más aire poniendo alguno más arriba, delante o como en este video
a ambos lados del disipador. Por arriba saldrá mucho ruido también.
Si quieres dame el consejo definitivo sobre esto y el modelo concreto de ventilador si compro fractal r2 o mejor otros y la medida 14 como los que trae entiendo..., si tengo que gastar diez o veinte euros más no pasa nada.
A partir de ahora voy a controlar las temperaturas mucho siempre le he dado caña, ya hace 4 años se me apagaba con algún juego muy exigente y seguí dando caña, sospecho que llevo años con el cadáver del mugen dentro. Soy un desastre.
Muchas gracias.
Por cierto puedes ver mi equipo aquí
http://pcsilencioso.com/viewtopic.php?f ... 17c209ad2b

Avatar de Usuario
Marciano
Administrador de PCSilencioso
Mensajes: 1802
Registrado: 28 May 2009 02:19
Contactar:

Re: Problemas con ventiladores parados

#6 Mensaje por Marciano » 21 Ago 2017 23:48

Bueno, esto ya está más claro:

- El ventilador del Mugen hay que cambiarlo; no hace falta que sea el Kaze Flex (que no es nada malo), puede ser cualquier otro ventilador PWM: mis favoritos son el Noiseblocker eLoop B12-PS y el Noctua NF-F12PWM, aunque ya se disparan algo de precio; con el Kaze Flex no deberías tener ningún problema.

- Sospecho que el ventilador trasero lo tienes regulado con el conmutador que hay en el frontal de la caja, junto a las bahías para DVD, en la posición más baja (5V); ahí, si el ventilador está algo cascado puede que tenga problemas para arrancar, prueba a ponerlo en la posición intermedia (7V). Si tienes alguna duda, mejor cambiarlo: en la posición más baja debería funcionar perfectamente.

- Lo que me sorprende es que tengas la Fractal sin las tapas laterales, si no te he entendido mal; yo también tengo una y tienen una ventilación excelente. Si tenías muerto el ventilador del Mugen eso te daría más ventilación, pero una vez que lo arregles merece la pena volver a ponerle las tapas para que el flujo de aire sea correcto: de adelante a atrás.

ferg1977
Iniciad@ en SilentPC
Mensajes: 24
Registrado: 18 Sep 2012 20:02

Re: Problemas con ventiladores parados

#7 Mensaje por ferg1977 » 22 Ago 2017 00:42

Lo tengo sin tapas ahora provisionalmente por los problemas detectados. Tengo ganas de cerrar en cuanto pueda.
Entonces medidas concretas para finalizar, disculpa abuse de tu confianza siendo pesado, como te digo por diez euros prefiero comprar lo más silencioso y potente posible, entonces:
1º Sustituyo el mugen por uno de los dos que propones
2º Paso el trasero para adelante al hueco y compro uno bueno para atrás, si me dices uno así ya con referencia concreta de medida etc con el mismo criterio de ser tu favorito aunque sean diez euros más, te lo agradezco los compro por internet y los pongo yo.
3º Respecto a la rueda de la caja la tenía a 5 V y desde que empecé con el tema la tengo a 12 V, para que el "trasero" arrancara con más opciones. Poniéndolo delante me es muy fácil acceder en un momento dado y darle un empujón si vaguea en el arranque ante una sesión a full.
4º Me fastidia que el speedfan sólo me de info de la gráfica, puede ser por ese regulador que lleva la caja. En principio los 3 el viejo fractal el nuevo trasero y el de la CPU irían los tres alimentados en la placa. El delnatero creo está conectado a la fuente no lo he visto esto. Si lo consideras me haces una precisión en estas conexiones.
Muchas gracias por tu ayuda, perdona las preguntas, ya está en marcha la solución. :vengavenga:

Avatar de Usuario
Marciano
Administrador de PCSilencioso
Mensajes: 1802
Registrado: 28 May 2009 02:19
Contactar:

Re: Problemas con ventiladores parados

#8 Mensaje por Marciano » 23 Ago 2017 00:09

Lo primero: si el trasero a 12V ya va mal para arrancar, mejor que lo cambies directamente. Mas vale un ventilador nuevo, aunque sea baratucho pero que funcione, que estar pendiente de si arranca o no.

En cuanto al modelo, los mismos Fractal GP-14 te valdrían, aunque si quieres alguno silencioso y de calidad tienes para escoger tres beQuiet: Pure Wings, Shadow Wings y Silent Wings.

Tu placa puede controlar los cuatro conectores para ventilador que tiene, pero CPU_FAN y SYS_FAN2 únicamente pueden regular ventiladores PWM (4 hilos), mientras que SYS_FAN1 y SYS_FAN3 pueden regular ventiladores normales de tres hilos. El ventilador del disipador ya vimos en el mensaje anterior que tenía que ser PWM, pero si vas a conectar alguno a SYS_FAN2, asegúrate que sea también la verisón PWM.

Si SpeedFan no te detecta bien los sensores de la placa, intenta regular los ventiladores con la utilidad propia de Gigabyte, Easy Tune6, que seguramente tendrás en el CD de instalación.

Se me olvidaba: no tiene mucho sentido poner dos ventiladores de 140 delante si solo tienes uno atrás; lo ideal sería uno delante, arriba, para crear un flujo de delante atrás. Si ves que se queda corto te puedes plantear poner un segundo ventilador delante y otro arriba, pero para eso tienes que necesitar mucha (pero mucha) refrigeración.

ferg1977
Iniciad@ en SilentPC
Mensajes: 24
Registrado: 18 Sep 2012 20:02

Re: Problemas con ventiladores parados

#9 Mensaje por ferg1977 » 23 Ago 2017 16:42

He pedido a la tienda de los enlaces el noctua para la CPU y dos Silent 3, ya te contaré que tal o preguntaré si tengo dudas, me parece una buena inversión si duran espero que si. Tiraré el fractal averiado y el que funciona lo dejo en la reserva, poniendo los dos nuevos adelante y atras y conectados a la placa. A ver si profundizo con el easy tune, el del cd no va con W10 y descargué uno que no me funcionó. El trasero fractal ahora está conectado a la fuente, puede ser eso por lo que Speedfan no los detecta este por esto, el Mugen muerto y el otro renqueante y de 3 pines (no se si esto influye).
Si quieres comentar algo más sobre las conexiones, pondré los nuevos en Fan1 y Fan2, o como poner la palanca de 5, 7, 12 v.
Seguiré probando otras versiones de software, la verdad vaya mierda la web que tengo que andar probando bajé una que pone intel...
Muchas gracias por tu ayuda

Avatar de Usuario
Marciano
Administrador de PCSilencioso
Mensajes: 1802
Registrado: 28 May 2009 02:19
Contactar:

Re: Problemas con ventiladores parados

#10 Mensaje por Marciano » 25 Ago 2017 01:18

ferg1977 escribió:
23 Ago 2017 16:42
El trasero fractal ahora está conectado a la fuente, puede ser eso por lo que Speedfan no los detecta este por esto...
Eso no es una buena idea, lo suyo sería que estuviera conectado a la placa para que SpeedFan pueda "verlo" y controlarlo, y regulado con el sensor de la CPU.
ferg1977 escribió:
23 Ago 2017 16:42
Si quieres comentar algo más sobre las conexiones, pondré los nuevos en Fan1 y Fan2, o como poner la palanca de 5, 7, 12 v.
Recuerda que Fan2 solo puede regular ventiladores PWM; si le pones uno de tres hilos irá siempre a tope. Usa Fan1 y Fan3. Además, si tienes una gráfica con ventilador, te puede venir bien poner un ventilador en el hueco inferior de la caja, en lugar de dos delante; así te aseguras que la gráfica recibe aire fresco. Te comento cómo lo montaría yo:

- El ventilador trasero y el delantero superior (los dos iguales, a ser posible) conectados a Fan1 con este adaptador; en SpeedFan los regularía con la temperatura del micro + la de la gráfica.
- En caso de poner el inferior, conectado a Fan2 y regulador con la temperatura de la gráfica

Si vas a usar el conmutador de la caja para alguno de los ventiladores, busca estos cables:



El molex tienes que conectarlo a uno de los conectores de la fuente, mientras que tienes tres conectores para ventilador, que se regulan a la vez con el conmutador.

ferg1977
Iniciad@ en SilentPC
Mensajes: 24
Registrado: 18 Sep 2012 20:02

Re: Problemas con ventiladores parados

#11 Mensaje por ferg1977 » 25 Ago 2017 07:04

Marciano escribió:
25 Ago 2017 01:18
ferg1977 escribió:
23 Ago 2017 16:42
El trasero fractal ahora está conectado a la fuente, puede ser eso por lo que Speedfan no los detecta este por esto...
Eso no es una buena idea, lo suyo sería que estuviera conectado a la placa para que SpeedFan pueda "verlo" y controlarlo, y regulado con el sensor de la CPU.
ferg1977 escribió:
23 Ago 2017 16:42
Si quieres comentar algo más sobre las conexiones, pondré los nuevos en Fan1 y Fan2, o como poner la palanca de 5, 7, 12 v.
Recuerda que Fan2 solo puede regular ventiladores PWM; si le pones uno de tres hilos irá siempre a tope. Usa Fan1 y Fan3. Además, si tienes una gráfica con ventilador, te puede venir bien poner un ventilador en el hueco inferior de la caja, en lugar de dos delante; así te aseguras que la gráfica recibe aire fresco. Te comento cómo lo montaría yo:

- El ventilador trasero y el delantero superior (los dos iguales, a ser posible) conectados a Fan1 con este adaptador; en SpeedFan los regularía con la temperatura del micro + la de la gráfica.
- En caso de poner el inferior, conectado a Fan2 y regulador con la temperatura de la gráfica

Si vas a usar el conmutador de la caja para alguno de los ventiladores, busca estos cables:



El molex tienes que conectarlo a uno de los conectores de la fuente, mientras que tienes tres conectores para ventilador, que se regulan a la vez con el conmutador.
Perdona mi torpeza, ahora si que me surgen unas dudas:

1º Voy a tener dos silent wing 3 que es lo que he pedido, entiendo son de 4 pines, mi idea era dejar estos dos conectados a fan 1 y 2 precisamente por ser de 4 pines. Si lo ves bien así y el ventilador fractal que me sobra y funciona bien lo dejo en la reserva (evitando su ruido si no es imprescindible) y si veo que hace falta controlando temeperaturas lo pongo en la zona inferior de la caja lanzando aire hacia arriba para mejorar la refrigeración de la gráfica que si tiene ventiladores, Sapphire Radeon HD 7870 GHz OC Edition 2GB GDDR5. Si lo pongo lo haré a fan3 por ser este de tres pines. ¿Puedo dejarlo así o ves mejor poner el ladrón de todas formas?
2º El conmutador de la caja si he entendido bien ahora mismo sólo actua sobre el fractal delantero, el único no conectado a la placa ya de inicio en el montaje de PCCOMPONENTES. Si opto por usar ese conmutador,¿ pierdo el control de speedfan y los ventiladores no se alimentan en la placa?. Espero conseguir un easy tune que funcione para mi placa con W10 no estoy seguro que lo haya Gigabyte GA-Z77X-D3H. ¿Tu consejo entiendo es no utilizar el conmutador de la caja?
Mañana me llega el pedido y lo haré el domingo, a ver si hoy puedo encontrar un ladrón de esos en tienda física. Le voy a cambiar la pasta térmica también cualquier consejo de novato en general será bien recibido.
Muchas gracias ya no te doy más la chapa.

Avatar de Usuario
Marciano
Administrador de PCSilencioso
Mensajes: 1802
Registrado: 28 May 2009 02:19
Contactar:

Re: Problemas con ventiladores parados

#12 Mensaje por Marciano » 25 Ago 2017 17:01

ferg1977 escribió:
25 Ago 2017 07:04
1º Voy a tener dos silent wing 3 que es lo que he pedido, entiendo son de 4 pines, mi idea era dejar estos dos conectados a fan 1 y 2 precisamente por ser de 4 pines. Si lo ves bien así y el ventilador fractal que me sobra y funciona bien lo dejo en la reserva (evitando su ruido si no es imprescindible) y si veo que hace falta controlando temeperaturas lo pongo en la zona inferior de la caja lanzando aire hacia arriba para mejorar la refrigeración de la gráfica que si tiene ventiladores, Sapphire Radeon HD 7870 GHz OC Edition 2GB GDDR5. Si lo pongo lo haré a fan3 por ser este de tres pines. ¿Puedo dejarlo así o ves mejor poner el ladrón de todas formas?
Tal y como lo dices, perfecto; el problema es que pensaba que habías pedido los ventiladores de tres hilos, por lo que si ponías un tercero y no tenías suficientes canales. Lo bueno de los ventiladores PWM es que los puedes controlar tanto con un conector de cuatro pines como de tres, a diferencia de los ventiladores de tres, que solo se pueden regular con conector de tres pines. De todas formas, a veces viene bien conectar dos ventiladores a un mismo conector, porque entonces van los dos a la misma velocidad y solo ocupan un canal.
ferg1977 escribió:
25 Ago 2017 07:04
2º El conmutador de la caja si he entendido bien ahora mismo sólo actua sobre el fractal delantero, el único no conectado a la placa ya de inicio en el montaje de PCCOMPONENTES. Si opto por usar ese conmutador,¿ pierdo el control de speedfan y los ventiladores no se alimentan en la placa?. Espero conseguir un easy tune que funcione para mi placa con W10 no estoy seguro que lo haya Gigabyte GA-Z77X-D3H. ¿Tu consejo entiendo es no utilizar el conmutador de la caja?
El conmutador de la caja tiene sus ventajas y sus inconvenientes. Entre los inconvenientes están que no se pueden regular con SpeedFan ni nada parecido, que no puedes ver su velocidad de giro, y que solo tiene tres velocidades; mientras que entre las ventajas está que puedes cambiar la velocidad cuando quieras, o dejarla fija permanente. Un ejemplo: tengo una gráfica pasiva, refrigerada por el ventilador inferior que se regula con el conmutador fijo a 5V; cuando voy a jugar, sencillamente pongo el conmutador a 7V para que se refrigere mejor y cuando acabo lo vuelvo a dejar a 5V.
ferg1977 escribió:
25 Ago 2017 07:04
Mañana me llega el pedido y lo haré el domingo, a ver si hoy puedo encontrar un ladrón de esos en tienda física. Le voy a cambiar la pasta térmica también cualquier consejo de novato en general será bien recibido.
Ojo, porque si usas ventiladores PWM conectados a tomas PWM necesitas un ladrón de cuatro hilos, no de tres.
ferg1977 escribió:
25 Ago 2017 07:04
Muchas gracias ya no te doy más la chapa.
Tranquilo por eso, ya nos contarás qué tal te ha ido :)

ferg1977
Iniciad@ en SilentPC
Mensajes: 24
Registrado: 18 Sep 2012 20:02

Re: Problemas con ventiladores parados

#13 Mensaje por ferg1977 » 29 Ago 2017 20:46

Bueno pues listo, finalmente no cambié la pasta térmica :cry: . Ese tornillo como de rosca no tenía herramienta para sacarlo, me refiero a los 4 que sujetan el disipador.
El ventilador delantero silent no encajaba tan bien como los fractal pero quedó bien, el noctua y el trasero sin problema. Finalmente el fractal sano lo puse abajo metiendo aire con el conector de la caja a 5 V, así dará aire y no ruido espero. Pienso que tuve problemas de temperaturas durante tiempo, y no se si las averías de los ventiladores fueron la causa o el efecto, ahora estaré atento con speedfan que ya detecta los 3 el de la CPU y los dos silent, con esa info regulando espero tener buen funcionamiento.
A lo mejor incluso me animo con algo de OC más adelante y también buscaré ese destornillador para cambiar la pasta térmica pero más adelante.
Un millón de gracias por tu ayuda, absolutamente imprescindible. Ahora queda darle caña a fuego :diablo:

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado