Problema con OC al conectar ventiladores

Ventilación, ventiladores y su control, rehobuses
Responder
Mensaje
Autor
Avatar de Usuario
kertsz
Expert@ en SilentPC
Mensajes: 848
Registrado: 14 Oct 2012 16:50
Ubicación: Galicia
Contactar:

Problema con OC al conectar ventiladores

#1 Mensaje por kertsz » 11 Abr 2013 16:17

Hola, ¿que tal?.

Actualmente tengo una placa base socket 2011, en concreto una P9X79 LE, la cual tiene varios conectores tanto 3pin como 4pin para ventiladores.

Mi intención era conectar tan solo a un puerto 3pin, los 6 ventiladores que monto en mi P280, para ello usando un cable "Y" de 6 tomas.

Por experiencia se, que en mi caja al tener 3 ventiladores traseros extrayendo y ademas la gráfica, y tan solo dos ventiladores introduciendo aire ambiente, genera flujo negativo. (Esto lo se por que en el frontal de la caja, en la zona de la lectora y lector de tarjetas está lleno de polvo por las rendijas por las que entra el aire extraído a mayores).

Por lo que decidí en la conexión "Y", a los tres ventiladores traseros conectarle un reductor de 7V, uno por ventilador. A los dos frontales y el de la CPU que también van en el cable "Y", un reductor a 9,5V también a cada ventilador.

(Podría conectar en los dos traseros el 9,5V dejando los frontales a 12V... pero así no me convence la sonoridad)

Y en este punto es el que me empezaron a surgir los problemas:

Al realizar overclock, con una configuración absolutamente estable, ahora no lo era.

Por lo que buscando una solución y viendo que mi placa base dispone de varios conectores por lo que por ello no estaba limitado.

Conecte los dos frontales y el de la CPU a un conector, y en vez de un reductor por cada ventilador... conecte el reductor a la placa, y de el saqué un cable "Y", al que como digo conecté los dos frontales y el de CPU.
A su vez en otro conector 3pines diferente de la placa al anterior, conecte un reductor 7V y a el, un cable "Y" en el que van los tres extractores traseros.

Y de este modo ese perfil de OC que en inicio era estable lo volvió ser de nuevo.

Resumiendo, se ve que la placa base no es capaz de gestionar una toma 3pin de Fan con un cable "Y" de varias conexiones con bastantes reductores de Voltaje, se hace un lio dando BSOD 0x0...124.

SaludoS

PD: Espero pueda servir de ayuda.
Imagen

Avatar de Usuario
reset
Moderador Global de PCSiencioso
Mensajes: 3329
Registrado: 15 Jun 2009 18:20

Re: Problema con OC al conectar ventiladores

#2 Mensaje por reset » 11 Abr 2013 17:59

Buenas. Es interesante saber que por lo menos tu placa, y quizá sea extrapolable a otras, tiene sus limitaciones a la hora de enchufar varios ventiladores en un mismo conector de 3 pines.
Imagen

Avatar de Usuario
Marciano
Administrador de PCSilencioso
Mensajes: 1827
Registrado: 28 May 2009 02:19
Contactar:

Re: Problema con OC al conectar ventiladores

#3 Mensaje por Marciano » 11 Abr 2013 19:51

Sospecho que la causa de los errores es el calentamiento de la placa base por la sobrecarga de regular seis ventiladores simultáneamente: ese calor adicional puede volver inestable un componente que no lo era. Por poco que consuman los seis ventiladores (los GT, supongo) tienen que ser una carga importante para una circuitería calculada para uno o dos y un amplio margen de seguridad.

Avatar de Usuario
kertsz
Expert@ en SilentPC
Mensajes: 848
Registrado: 14 Oct 2012 16:50
Ubicación: Galicia
Contactar:

Re: Problema con OC al conectar ventiladores

#4 Mensaje por kertsz » 12 Abr 2013 04:14

En realidad con los Nidec GT nunca me ha dado problemas, ahora estoy con 6 Bequiet Silent Wing 2.

Tengo que probar otra cosa (solo que por ahora no me apetece), que es conectar los 6 con un único reductor, y delante de la "Y"... en ves de 3 con reductores 9,5V y los otros 3 a 7V (con los reductores detrás de la "Y".
Ya que temo que mas problema de consumo pudiera ser problema de que se vuelve medio gilipollas intentando mover eso.

No se.
Imagen

Avatar de Usuario
kertsz
Expert@ en SilentPC
Mensajes: 848
Registrado: 14 Oct 2012 16:50
Ubicación: Galicia
Contactar:

Re: Problema con OC al conectar ventiladores

#5 Mensaje por kertsz » 12 Abr 2013 04:15

Por cierto Marciano hace una temporada te mandé un MP ¿no lo viste?. SaludoS
Imagen

Avatar de Usuario
darivo
Expert@ en SilentPC
Mensajes: 606
Registrado: 10 Mar 2010 15:49

Re: Problema con OC al conectar ventiladores

#6 Mensaje por darivo » 12 Abr 2013 08:58

reset escribió:Buenas. Es interesante saber que por lo menos tu placa, y quizá sea extrapolable a otras, tiene sus limitaciones a la hora de enchufar varios ventiladores en un mismo conector de 3 pines.

estoy de acuerdo

pon unos ventiladores PWM, con un ladrón de 6 bocas que alimenta desde la fuente, y así sólo usas el PWM para todos
I7 3820@4.5(1.30v)// RampageIV Formula // LEPA G900W // NH-D14 Se2011 + NF-A14/NF-F12 PWM
SLI Gigabyte WindForce 980g1@1470mhz// RV-02 // 8gb GEIL evo Corsa@2240-12-12-12-36(1.55v)
WD 500 Black // Seagate Eco 1TB // Crucial M4 128gb

Avatar de Usuario
Marciano
Administrador de PCSilencioso
Mensajes: 1827
Registrado: 28 May 2009 02:19
Contactar:

Re: Problema con OC al conectar ventiladores

#7 Mensaje por Marciano » 12 Abr 2013 09:34

kertsz escribió:Por cierto Marciano hace una temporada te mandé un MP ¿no lo viste?. SaludoS
Así que eras tú...

No, no lo he visto: desde hace una temporada, cada vez que entro en mi correo privado me informa que tengo un mensaje sin leer, pero no lo encuentro en ninguna carpeta. Ya he mirado hasta en la base de datos, pero no aparece por ninguna parte y me sigue diciendo que tengo un mensaje sin leer, así que supongo que hubo un error en alguna parte y se perdió el cuerpo del mensaje; que, por cierto, pensaba que era de reset ya que el aviso comenzó a salir junto con un mensaje suyo.

Mándame otro, a ver si esta vez llega bien.

Avatar de Usuario
kertsz
Expert@ en SilentPC
Mensajes: 848
Registrado: 14 Oct 2012 16:50
Ubicación: Galicia
Contactar:

Re: Problema con OC al conectar ventiladores

#8 Mensaje por kertsz » 12 Abr 2013 16:19

darivo escribió:
reset escribió:Buenas. Es interesante saber que por lo menos tu placa, y quizá sea extrapolable a otras, tiene sus limitaciones a la hora de enchufar varios ventiladores en un mismo conector de 3 pines.

estoy de acuerdo

pon unos ventiladores PWM, con un ladrón de 6 bocas que alimenta desde la fuente, y así sólo usas el PWM para todos
Ventiladores PWM no tengo, pero el probar en un mismo conector 3pins los 6 ventiladores Bequiet a la vez si que lo haré.

Así sabremos si es problema de que se monta un lio con tanto reductor o es una limitación, de todos modos como digo he usado durante mucho tiempo 6 Nidec GT en el mismo conector 3pins sin problema. Por lo que el que falle ahora con 6 Bequiet no quita que en otra placa 1155 o 1366/1156, AMD no falle también.

PD: Marciano te lo mando ahora mismo
EDITO: enviado Marciano

SaludoS
Imagen

Avatar de Usuario
darivo
Expert@ en SilentPC
Mensajes: 606
Registrado: 10 Mar 2010 15:49

Re: Problema con OC al conectar ventiladores

#9 Mensaje por darivo » 14 Abr 2013 12:22

A ver, he mirado en Bequiet y los shadow wings 2 de 120mm ofrecen esto:

Current consumption (A)
0.08
Safety current (A)
0.20
Input power (W)
2.40


si tus ventiladores son de estas características, 0.2a*6= 1.2amp

Los conectores de ventiladores habitualmente tienen la especificación de máximo 1amp
I7 3820@4.5(1.30v)// RampageIV Formula // LEPA G900W // NH-D14 Se2011 + NF-A14/NF-F12 PWM
SLI Gigabyte WindForce 980g1@1470mhz// RV-02 // 8gb GEIL evo Corsa@2240-12-12-12-36(1.55v)
WD 500 Black // Seagate Eco 1TB // Crucial M4 128gb

Avatar de Usuario
kertsz
Expert@ en SilentPC
Mensajes: 848
Registrado: 14 Oct 2012 16:50
Ubicación: Galicia
Contactar:

Re: Problema con OC al conectar ventiladores

#10 Mensaje por kertsz » 18 Abr 2013 08:07

Actualmente tengo los 6 y sin mayor problema una vez sacados los reductores, todo en un unico canal.

Escrito desde mi querido Galaxi Mini
Imagen

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado