Nuevo ordenador para el 1 de noviembre

Silent/Quiet PC completos, portátiles y otros sistemas
Mensaje
Autor
Avatar de Usuario
darivo
Expert@ en SilentPC
Mensajes: 606
Registrado: 10 Mar 2010 15:49

Re: Nuevo ordenador para el 1 de noviembre

#21 Mensaje por darivo » 17 Nov 2012 10:57

rojo30 escribió:Muchas gracias.
Es un ahorro que siempre viene bien.

Darivo, cuando puedas me explicas lo de que es demasiado procesador para la placa asus, que creo entender, me dices.
Es mala la placa? Ya, es por curiosidad?
Está más compensada la nueva configuración que he puesto?

Gracias
explicar qué???

no entiendo.......
I7 3820@4.5(1.30v)// RampageIV Formula // LEPA G900W // NH-D14 Se2011 + NF-A14/NF-F12 PWM
SLI Gigabyte WindForce 980g1@1470mhz// RV-02 // 8gb GEIL evo Corsa@2240-12-12-12-36(1.55v)
WD 500 Black // Seagate Eco 1TB // Crucial M4 128gb

Avatar de Usuario
rojo30
Promesa del SilentPC
Mensajes: 74
Registrado: 27 Sep 2012 19:21
Ubicación: Bilbao
Contactar:

Re: Nuevo ordenador para el 1 de noviembre

#22 Mensaje por rojo30 » 17 Nov 2012 21:59

Hola darivo,

Pues ya no se a que me refería. Algo habré leído en algún lado, pero seguro que he mezclado hilos.
Así que nada olvídalo.

Gracias no obstante
I7 3820@3.6 - Asus P9X79 PRO - Seasonic 660W 80+ Platinum - BeQuiet Dark Pro2 - Asus GeForce GTX670 DirectCU II 2GB GDDR5 - G.Skill RipjawsZ DDR3 1600 PC3-12800 32GB 8x4GB CL9 - Crucial M4 128 - Seagate Barracuda 1.5 - WD CaviarGreen 2TB - ST4000 - Fractal Design Define XL USB3 - CM Storm Trigger - CM Storm Sirus 5.1 - Asus MX279H - Benq VW2420H

Avatar de Usuario
rojo30
Promesa del SilentPC
Mensajes: 74
Registrado: 27 Sep 2012 19:21
Ubicación: Bilbao
Contactar:

Re: Nuevo ordenador para el 1 de noviembre

#23 Mensaje por rojo30 » 18 Dic 2012 13:10

Ya me han llegado casi todos los componentes.
Al final he cogido una fuente Seasonic 660w platinum. un poco más de calidad y algo menos de potencia.

Me ha costado mucho conseguir la Fractal Design Define XL USB3 . En teoría llega mañana (cruzo los dedos).
Por lo que me han dicho, o dejan de fabricarla o han empezado a fabricar sus sustituta.
I7 3820@3.6 - Asus P9X79 PRO - Seasonic 660W 80+ Platinum - BeQuiet Dark Pro2 - Asus GeForce GTX670 DirectCU II 2GB GDDR5 - G.Skill RipjawsZ DDR3 1600 PC3-12800 32GB 8x4GB CL9 - Crucial M4 128 - Seagate Barracuda 1.5 - WD CaviarGreen 2TB - ST4000 - Fractal Design Define XL USB3 - CM Storm Trigger - CM Storm Sirus 5.1 - Asus MX279H - Benq VW2420H

Avatar de Usuario
reset
Moderador Global de PCSiencioso
Mensajes: 3329
Registrado: 15 Jun 2009 18:20

Re: Nuevo ordenador para el 1 de noviembre

#24 Mensaje por reset » 18 Dic 2012 14:17

Pedazo fuente te has cogido. Ya nos contarás cómo termina el invento.
Imagen

Avatar de Usuario
rojo30
Promesa del SilentPC
Mensajes: 74
Registrado: 27 Sep 2012 19:21
Ubicación: Bilbao
Contactar:

Re: Nuevo ordenador para el 1 de noviembre

#25 Mensaje por rojo30 » 18 Dic 2012 20:52

Bueno, pues el invento no comienza bien.

me sale un error AZ - Exit Boot services event
también se me queda fija una luz roja cerca de las memorias. Creo que no son compatibles.
he mirado en el listado de memorias compatibles y no las veo.
He quitado todas y he dajado solo una y tampoco.
... que desesperación...

Si le quito todas la memorias me da un error b5 o 65, quizas:
B5 - PCI bus hot plug
63-67 - CPU DXE initialization is starter

Le he dado a limpiar cmos por si acaso.
Le he dado a memOK cada vez que prueba una configuración de memoria diferente, por si acaso... y nada

el teclado si lo conecto a alguno de los usb2 no funciona
y si lo conecto a cualquier otro se encienden las luces y no se apagan
I7 3820@3.6 - Asus P9X79 PRO - Seasonic 660W 80+ Platinum - BeQuiet Dark Pro2 - Asus GeForce GTX670 DirectCU II 2GB GDDR5 - G.Skill RipjawsZ DDR3 1600 PC3-12800 32GB 8x4GB CL9 - Crucial M4 128 - Seagate Barracuda 1.5 - WD CaviarGreen 2TB - ST4000 - Fractal Design Define XL USB3 - CM Storm Trigger - CM Storm Sirus 5.1 - Asus MX279H - Benq VW2420H

Avatar de Usuario
rojo30
Promesa del SilentPC
Mensajes: 74
Registrado: 27 Sep 2012 19:21
Ubicación: Bilbao
Contactar:

Re: Nuevo ordenador para el 1 de noviembre

#26 Mensaje por rojo30 » 18 Dic 2012 23:33

Voy apuntando como voy solucionando la incidencia según voy avanzando.

Lo primero que detecto es que la memoria está donde no corresponde. Tiene que estar en D1. Leer bien esto porque no es una forma lógica de posicionar el primer bloque de memoria. Aun asi sigue dando el mismo error.

Pruebo otra tarjeta de video y veo que tampoco hace nada. No sale nada por pantalla y luz roja de memoria encendida.

Como creo que la bios está algo obsoleta procedo a actualizarla usando un pendrive "formateado en FAT"
Me bajo la última BIOS: 3203
Me bajo el Rename para renombrarla ya que estos updates de bios flash necisitan el archivo exacto y cuando nos bajamos una nueva bios viene con el nombre de versión.
Coloco el Rename en la carpeta de la bios y lo ejecuto. Modifica el archivo y ahora se llama: P9X79PRO.CAP
Lo paso al pendrive

quito corriente a la fuente - inserto el pendrive - le doy corriente a la fuente - se encienden los leds de la placa pero sigue apagada. pulso 3 segundos el botón de actualizar bios.
Luz azul del botón fija: significa que no entiende lo que hay en el pendrive.

Me bajo de Asus el programa para modificar Bios antigüas: P9X79-PRO-CAP-Converter
Le cambio el nombre igual que antes: vuelvo a tener un archivo P9X79PRO.CAP

Vuelvo a iniciar la ahora "conversión".
Esta vez la luz azul parpadea. Comienza la "conversión". Se apaga la luz.
Quito corriente a la fuente - Doy corriente a la fuente
(ahora lo que habrá en la bios no será una versión de bios ROM sino CAP)
Enciendo la placa.
los numeros corren y ya se ve en pantalla "por la salida DVI" que se está actualizando la Bios.
- finaliza -
Veo que tiene la versión 1204
me detecta bien el procesador y la memoria instalada 4 Gb (la luz roja de fallo en memoria ya no se enciende)

Como es una versión anterior ahora que está convertida a CAP la puedo actualizar por la última CAP que me baje.

Vuelvo a repetir los pasos que antes hice para convertir la bios pero ahora para actualizarla.
La luz parpadea: se está instalando la actualizacion.
Se apaga: proceso terminado.
quito corriente - doy corriente - inicio placa.
entra en la bios: reconoce bien procesador y memoria 32Gb
funciona bien el teclado y el ratón
Guardo la configuración de la bios y salgo.
conecto el disco SSD y el lector de DVD para poder instalar Windows 7 64
(por cierto, cuando me bajé la bios, elegi windows 7 64 y en la bios ponia que la versión era 3203 64. No se si tendrá algo que ver)

(ahora ya puedo volver a colocar el ventilador delantero del dark pro 2, que quité para poder instalar los módulos de memoria)
I7 3820@3.6 - Asus P9X79 PRO - Seasonic 660W 80+ Platinum - BeQuiet Dark Pro2 - Asus GeForce GTX670 DirectCU II 2GB GDDR5 - G.Skill RipjawsZ DDR3 1600 PC3-12800 32GB 8x4GB CL9 - Crucial M4 128 - Seagate Barracuda 1.5 - WD CaviarGreen 2TB - ST4000 - Fractal Design Define XL USB3 - CM Storm Trigger - CM Storm Sirus 5.1 - Asus MX279H - Benq VW2420H

Avatar de Usuario
rojo30
Promesa del SilentPC
Mensajes: 74
Registrado: 27 Sep 2012 19:21
Ubicación: Bilbao
Contactar:

Re: Nuevo ordenador para el 1 de noviembre

#27 Mensaje por rojo30 » 19 Dic 2012 09:24

Instalo los drivers de la placa base
Instalo windows 7 64 ultimate en SSD.

Uso esta guía para modificar parámetros con vista a alargar la vida del SSD.
http://foro.noticias3d.com/vbulletin/sh ... p?t=389256

Instalo las actualizaciones de Windows.
Instalo el resto de drivers: teclado, monitor, etc.

La instalación de todo se realiza a una velocidad increible.
La puntuación que le da windows es de 7.7 por culpa del procesador, ya que todo lo demás está a 7.9
I7 3820@3.6 - Asus P9X79 PRO - Seasonic 660W 80+ Platinum - BeQuiet Dark Pro2 - Asus GeForce GTX670 DirectCU II 2GB GDDR5 - G.Skill RipjawsZ DDR3 1600 PC3-12800 32GB 8x4GB CL9 - Crucial M4 128 - Seagate Barracuda 1.5 - WD CaviarGreen 2TB - ST4000 - Fractal Design Define XL USB3 - CM Storm Trigger - CM Storm Sirus 5.1 - Asus MX279H - Benq VW2420H

Avatar de Usuario
reset
Moderador Global de PCSiencioso
Mensajes: 3329
Registrado: 15 Jun 2009 18:20

Re: Nuevo ordenador para el 1 de noviembre

#28 Mensaje por reset » 19 Dic 2012 11:57

Me alegro de que ahora te funcione todo. Al final lo ha solucionado actualizando la bios no?
Imagen

Avatar de Usuario
rojo30
Promesa del SilentPC
Mensajes: 74
Registrado: 27 Sep 2012 19:21
Ubicación: Bilbao
Contactar:

Re: Nuevo ordenador para el 1 de noviembre

#29 Mensaje por rojo30 » 19 Dic 2012 20:09

Si, solo actualizando la bios, pero antes tuve que convertirla al nuevo formato.

Ahora ya está casi todo instalado en la torre.

He cambiado lo ventiladores originales fractal por los be quiet y se nota la calidad.
No se oye apenas, con todo abierto. Me imagino que cuando lo cierre sera muda.

Estoy muy contento con todo lo elegido y sobre todo instalarlo en una caja como la Define XL. Es muy amplia por dentro y nada exagerada por fuera.

Pronto colgaré las fotos.
Mediré el ruido con el sonómetro android del móvil. No será perfecto pero para que os hagáis una idea.
I7 3820@3.6 - Asus P9X79 PRO - Seasonic 660W 80+ Platinum - BeQuiet Dark Pro2 - Asus GeForce GTX670 DirectCU II 2GB GDDR5 - G.Skill RipjawsZ DDR3 1600 PC3-12800 32GB 8x4GB CL9 - Crucial M4 128 - Seagate Barracuda 1.5 - WD CaviarGreen 2TB - ST4000 - Fractal Design Define XL USB3 - CM Storm Trigger - CM Storm Sirus 5.1 - Asus MX279H - Benq VW2420H

Avatar de Usuario
rojo30
Promesa del SilentPC
Mensajes: 74
Registrado: 27 Sep 2012 19:21
Ubicación: Bilbao
Contactar:

Re: Nuevo ordenador para el 1 de noviembre

#30 Mensaje por rojo30 » 23 Dic 2012 10:26

Ahora de forma aleatoria no arranca el ordenador.
Muestra este error:
Error de disco
Pres. Ctrl + Alt + Supr para reiniciar
Después de enredar en la bios me sale este otro error:
Reboot and select proper boot device or insert boot media in selected boot device and press a key
De momento lo he solucionado instalando los valores por defecto, pero me da que durará poco, ya que lo he solucionado varias veces, pero el error sigue insistiendo.

¿Sabéis de algun buen manual en castellano para entender y optimizar estas bios UEFI?
Sobre todo en el que explique como configurarla con un disco SSD.
Última edición por rojo30 el 23 Dic 2012 11:27, editado 1 vez en total.
I7 3820@3.6 - Asus P9X79 PRO - Seasonic 660W 80+ Platinum - BeQuiet Dark Pro2 - Asus GeForce GTX670 DirectCU II 2GB GDDR5 - G.Skill RipjawsZ DDR3 1600 PC3-12800 32GB 8x4GB CL9 - Crucial M4 128 - Seagate Barracuda 1.5 - WD CaviarGreen 2TB - ST4000 - Fractal Design Define XL USB3 - CM Storm Trigger - CM Storm Sirus 5.1 - Asus MX279H - Benq VW2420H

Avatar de Usuario
rojo30
Promesa del SilentPC
Mensajes: 74
Registrado: 27 Sep 2012 19:21
Ubicación: Bilbao
Contactar:

Re: Nuevo ordenador para el 1 de noviembre

#31 Mensaje por rojo30 » 23 Dic 2012 10:50

I7 3820@3.6 - Asus P9X79 PRO - Seasonic 660W 80+ Platinum - BeQuiet Dark Pro2 - Asus GeForce GTX670 DirectCU II 2GB GDDR5 - G.Skill RipjawsZ DDR3 1600 PC3-12800 32GB 8x4GB CL9 - Crucial M4 128 - Seagate Barracuda 1.5 - WD CaviarGreen 2TB - ST4000 - Fractal Design Define XL USB3 - CM Storm Trigger - CM Storm Sirus 5.1 - Asus MX279H - Benq VW2420H

Avatar de Usuario
darivo
Expert@ en SilentPC
Mensajes: 606
Registrado: 10 Mar 2010 15:49

Re: Nuevo ordenador para el 1 de noviembre

#32 Mensaje por darivo » 23 Dic 2012 10:57

rojo30 escribió:Ahora de forma aleatoria no arranca el ordenaro.
Muestra este error:
Error de disco
Pres. Ctrl + Alt + Supr para reiniciar
Después de enredar en la bios me sale este otro error:
Reboot and select proper boot device or insert boot media in selected boot device and press a key
De momento lo he solucionado instalando los valores por defecto, pero me da que durará poco, ya que lo he solucionado varias veces, pero el error sigue insistiendo.

¿Sabéis de algun buen manual en castellano para entender y optimizar estas bios UEFI?
Sobre todo en el que explique como configurarla con un disco SSD.

qué es lo que necesitas de la Bios?? supongo que serán casi iguales que las de la Rampage

estas te pueden servir:
http://benchmarkreviews.com/index.php?o ... &Itemid=38
http://rog.asus.com/51072012/rampage-iv ... ing-guide/

Lo del disco, no se, yo nunca he tenido ese problema.... prueba a perrearlo no vaya a ser que esté mal

buenas fotos
I7 3820@4.5(1.30v)// RampageIV Formula // LEPA G900W // NH-D14 Se2011 + NF-A14/NF-F12 PWM
SLI Gigabyte WindForce 980g1@1470mhz// RV-02 // 8gb GEIL evo Corsa@2240-12-12-12-36(1.55v)
WD 500 Black // Seagate Eco 1TB // Crucial M4 128gb

Avatar de Usuario
rojo30
Promesa del SilentPC
Mensajes: 74
Registrado: 27 Sep 2012 19:21
Ubicación: Bilbao
Contactar:

Re: Nuevo ordenador para el 1 de noviembre

#33 Mensaje por rojo30 » 23 Dic 2012 11:31

Necesito saber la mejor forma configurar la bios para el SSD.
Creo que hay algo que hago mal.
I7 3820@3.6 - Asus P9X79 PRO - Seasonic 660W 80+ Platinum - BeQuiet Dark Pro2 - Asus GeForce GTX670 DirectCU II 2GB GDDR5 - G.Skill RipjawsZ DDR3 1600 PC3-12800 32GB 8x4GB CL9 - Crucial M4 128 - Seagate Barracuda 1.5 - WD CaviarGreen 2TB - ST4000 - Fractal Design Define XL USB3 - CM Storm Trigger - CM Storm Sirus 5.1 - Asus MX279H - Benq VW2420H

Avatar de Usuario
darivo
Expert@ en SilentPC
Mensajes: 606
Registrado: 10 Mar 2010 15:49

Re: Nuevo ordenador para el 1 de noviembre

#34 Mensaje por darivo » 23 Dic 2012 12:09

modo ACHI y no hay más.

luego le das la prioridad para que arranque siempre desde el SSD y ya
I7 3820@4.5(1.30v)// RampageIV Formula // LEPA G900W // NH-D14 Se2011 + NF-A14/NF-F12 PWM
SLI Gigabyte WindForce 980g1@1470mhz// RV-02 // 8gb GEIL evo Corsa@2240-12-12-12-36(1.55v)
WD 500 Black // Seagate Eco 1TB // Crucial M4 128gb

Avatar de Usuario
rojo30
Promesa del SilentPC
Mensajes: 74
Registrado: 27 Sep 2012 19:21
Ubicación: Bilbao
Contactar:

Re: Nuevo ordenador para el 1 de noviembre

#35 Mensaje por rojo30 » 25 Dic 2012 13:49

pues no se que le pasa.
Me acaba de volver a pasar.
Y esta vez no reponde a las ordenes F2 o DEL y no puedo entrar en la bios

Solución: pulsar boton "clear cmos"
Ahora ya puedo entrar en la bios.
F5 para restaurar valores de fábrica y selecciono el disco SSD para que arranque.
Guardar y salir

El ordenador arranca correctamente y funciona bien.
... pero hasta cuando ...

Una de las veces me di cuenta que me deje un dvd en el lector. ¿será esta la causa?
I7 3820@3.6 - Asus P9X79 PRO - Seasonic 660W 80+ Platinum - BeQuiet Dark Pro2 - Asus GeForce GTX670 DirectCU II 2GB GDDR5 - G.Skill RipjawsZ DDR3 1600 PC3-12800 32GB 8x4GB CL9 - Crucial M4 128 - Seagate Barracuda 1.5 - WD CaviarGreen 2TB - ST4000 - Fractal Design Define XL USB3 - CM Storm Trigger - CM Storm Sirus 5.1 - Asus MX279H - Benq VW2420H

Avatar de Usuario
rojo30
Promesa del SilentPC
Mensajes: 74
Registrado: 27 Sep 2012 19:21
Ubicación: Bilbao
Contactar:

Re: Nuevo ordenador para el 1 de noviembre

#36 Mensaje por rojo30 » 22 May 2013 13:44

Después de meses seguía con problemas al arrancar, ya que la placa no detecta el disco duro SSD.
Después de que no arranque y conseguir entrar en la bios, no aparece en donde debería estar.
- Placa Base Asus P9X79 PRO
- BIOS American Megatrends Inc. 3203 - 11-26-2012
- "Disco Duro" Crucial M4 128GB SSD SATA3 instalado en el Serial ATA 1

He probado muchas cosas y ninguna funcionaba.

Por fin creo que he dado con la solución. De momento me ha arrancado a la primera en dos ocasiones.
Así que si a alguien le sucede los mismo, aporto mi solución casera:

Control + Alt + Suprimir para arrancar el ordenador
Suprimir o F2 para entrar en la Bios
(si no entra, limpiar CMOS con el botón de la placa)
Recomiendo instalar el último firmware

Una vez en la BIOS:
Pestaña "Arrancar"
- CSM: deshabilitar
- Tipo de Sistema Operativo: Otro

Epero que le ayude a alguien. Y si alguien tiene una explicación, seguro que todos estamos encantados de oirla.
Un saludo a todos, que ultimamente solo leo.
I7 3820@3.6 - Asus P9X79 PRO - Seasonic 660W 80+ Platinum - BeQuiet Dark Pro2 - Asus GeForce GTX670 DirectCU II 2GB GDDR5 - G.Skill RipjawsZ DDR3 1600 PC3-12800 32GB 8x4GB CL9 - Crucial M4 128 - Seagate Barracuda 1.5 - WD CaviarGreen 2TB - ST4000 - Fractal Design Define XL USB3 - CM Storm Trigger - CM Storm Sirus 5.1 - Asus MX279H - Benq VW2420H

Avatar de Usuario
rojo30
Promesa del SilentPC
Mensajes: 74
Registrado: 27 Sep 2012 19:21
Ubicación: Bilbao
Contactar:

Re: Nuevo ordenador para el 1 de noviembre

#37 Mensaje por rojo30 » 12 Abr 2015 14:21

La solución tampoco era esa. Me ha seguido pasando.
Veo que han sacado nuevas BIOS instalo la 4701 del 05-07-2014
La instalo y esta vez si que funciona correctamente.
Han sacado alguna más pero me da miedo cambiar, a ver si se va a liar otra vez.

Y os cuento lo siguiente, por si ayuda a alguien.

Con el tiempo he ido instalando discos duros, en total 6 junto con el lector blu-ray.
Cuando me dispongo a montar el séptimo ya solo me queda un SATA libre. El que pone SSD Caching.

Leo el manual de Asus y pone que si instalo un SSD y un HDD el primero cachea al segundo lo más usado y aumenta la velocidad del segundo. Hay que instalar un programa para activarlo. Si no, recomiendan usarlos para discos de datos.

como veo que se pueden usar esos SATA y de momento el lector blu-ray ha funcionado correctamente en uno de ellos, el 2 para más datos, me dispongo a conectar un nuevo disco duro.

Arranco y funciona correctamente, funciono con normalidad...
Lo apago a la noche y al volver a arrancarlo al día siguiente no arranca windows, pantallazo azul y reinicio.
Reparar de windows no funciona.

Bueno pues investigando doy con la solución. Que aunque funciona, si conecto otra vez el disco en ese SATA deja de hacerlo y toca volver a iniciar el proceso. Así que aunque el manual diga que se puede, a mi no me ha dejado usar ese SATA 1 SSD Caching para instalar un HDD


A todo esto, en C tengo windows (SSD) y en otro disco H (HDD) tengo archivos de programa, usuarios, paginanación, etc. Para alargar la vida del disco duro (SSD)
También tenía temporales y caches en un disco virtual en la memoria RAM, con RAMDisk. Cosa que ha desaparecido también, ocasionando más problemas.

Lo comento para los que piensan proteger el SSD como yo lo he hecho, ya que ante una averia como esta, todo se complica, ya que si las unidades no están exactamente con las letras que tenían no funciona casi nada.
por ejemplo no podía entrar en panel de control.... herramientas ... discos... para cambiar las letras de las unidades ya que me decía que el archivo no existía. Con el explorardor de windows lo veía, lo intentaba ejecutar y tampoco lo encontraba.

SOLUCIÓN
Dejar el SSD Caching 1 libre. No conectar nada.
Reparar Windows (no funciona)
Entramos en consola

DISKPART
list volume (para ver lo que tenemos)
select volume 0 (para elegir el volumen al que queremos cambiar la letra)
remove letter=I (quitamos la letra incorrecta)
assign letter=C (asignamos la letra correta)

Así reordeno todas las unidades hasta dejarlo como estaba.

list partition
select partition X (donde está windows instalado)
active

exit (para salir de diskpart)
bootrec /rebuildbcd
(tiene que salir que ha encontrado la instalación de windows. le damos a SI)

bootrec /fixmbr
bootrec /fixboot
exit (para salir de la consola)

Reiniciamos el ordenador y todo vuelve a funcionar.

Se que es un rollo, pero ya que me ha costado dar con el problema y la solución, si esto ayuda a alguien, seguro que lo agradecerá.
I7 3820@3.6 - Asus P9X79 PRO - Seasonic 660W 80+ Platinum - BeQuiet Dark Pro2 - Asus GeForce GTX670 DirectCU II 2GB GDDR5 - G.Skill RipjawsZ DDR3 1600 PC3-12800 32GB 8x4GB CL9 - Crucial M4 128 - Seagate Barracuda 1.5 - WD CaviarGreen 2TB - ST4000 - Fractal Design Define XL USB3 - CM Storm Trigger - CM Storm Sirus 5.1 - Asus MX279H - Benq VW2420H

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado